サポート問い合わせ先| システムステータス
ページコンテンツ

    Appleが新しいアプリ提出要件を発表

    Appleは、新しいアプリをApp Storeに送信するときに、iOS 12.1SDKを使用してプロジェクトをビルドする必要があることを発表しました。

    アプリストアの要件

    iOS SDK が提供する新機能を利用するには、Apple では、App Store に送信されたすべての新しいアプリを iOS 12.1 SDK 以降で構築する必要があります。この要件は 2019 年 3 月から有効になります

    つまり、新しいアプリを送信するには、iOS 12、tvOS 12、Swift 4.2を含む最新のSDK用のアプリを構築するためのツールを提供するXcode 10.1を使用する必要があります。

    詳細については、 iOS アプリを App Store に送信するドキュメントを参照してください

    ネイティブ SDK サポート

    アップルのリードに続いて、iOS/tvOS v6.3.10+ 用のBrightcoveネイティブ SDK は Xcode 10.1 でのビルドをサポートしています。まだ行っていない場合は、できるだけ早くXcode 10.1に移行してください。


    ページの最終更新日21 May 2021